How to set time zone for VPS ?
#11
Quote:If you'd like, I can do this for you.

-Bolts.

I tried a few ways to change the time but still show up the old time.

If can please do it for me too.
The timezone that i want is like Cambodia's timezone UTC/GMT +7 hours.
it is different from Singapore 1 hours cause Singapore's timezone is UTC/GMT +8 hours.

Thank and Good luck
Millions Thank FreeVPS & LoomHosts for my lovely VPS8
#12
(07-29-2011, 05:11 PM)Exception Wrote: Oh thanks for telling me Bolts. I'm going to try what f8ll said...

I deleted /etc/localtime. And then I did "sudo ln -s /usr/share/zoneinfo/$COUNTRY/$TIMEZONE /etc/localtime" but this came up, audit_log_user_command(): Connection refused.

I believe you can ignore that. Something about something not being built into CentOS's kernel. If its not working, just login as root and do it. Remember to replace $COUNTRY and $TIMEZONE with your country and timezone.

(07-29-2011, 11:14 PM)lifeone168 Wrote: I tried a few ways to change the time but still show up the old time.

If can please do it for me too.
The timezone that i want is like Cambodia's timezone UTC/GMT +7 hours.
it is different from Singapore 1 hours cause Singapore's timezone is UTC/GMT +8 hours.

Thank and Good luck
Try /usr/share/zoneinfo/Asia/Phnom_Penh
#13
(07-30-2011, 12:44 PM)f8ll Wrote:
(07-29-2011, 05:11 PM)Exception Wrote: Oh thanks for telling me Bolts. I'm going to try what f8ll said...

I deleted /etc/localtime. And then I did "sudo ln -s /usr/share/zoneinfo/$COUNTRY/$TIMEZONE /etc/localtime" but this came up, audit_log_user_command(): Connection refused.

I believe you can ignore that. Something about something not being built into CentOS's kernel. If its not working, just login as root and do it. Remember to replace $COUNTRY and $TIMEZONE with your country and timezone.

(07-29-2011, 11:14 PM)lifeone168 Wrote: I tried a few ways to change the time but still show up the old time.

If can please do it for me too.
The timezone that i want is like Cambodia's timezone UTC/GMT +7 hours.
it is different from Singapore 1 hours cause Singapore's timezone is UTC/GMT +8 hours.

Thank and Good luck
Try /usr/share/zoneinfo/Asia/Phnom_Penh

Wow nice. it is work.
before i used /usr/share/zoneinfo/Cambodia it didn't work but with above it work well. Now my VPS have time as my country's time.

Thank for help and Regard
Millions Thank FreeVPS & LoomHosts for my lovely VPS8
#14
It's not working for me. I live in Islamabad, Pakistan GMT+5 Asia. Can somebody help me ;'( ?
#15
try /usr/share/zoneinfo/Asia/Tashkent

If anyone is looking for an easy searchable list see http://wikipedia.org/wiki/List_of_tz_dat...time_zones
#16
Done Laugh. Thanks for that. Basically, it's Asia/Karachi.
#17
If you have SolusVM CP, You can try to set up the timezone there
#18
My VPS's SolusVM CP doesn't have option to change the timezone.
Millions Thank FreeVPS & LoomHosts for my lovely VPS8
#19
Millions Thank FreeVPS & LoomHosts for my lovely VPS8
#20
(09-11-2011, 03:22 AM)pvdvlies Wrote: If you have SolusVM CP, You can try to set up the timezone there

i don't think solusvm has that option anymore. they seem to have updated it to not include that(disclude?).


Forum Jump:


Users browsing this thread: 1 Guest(s)

Sponsors: FuzzyHosts - WeLoveServers - Ftpit - ZXPlay - BoneVM - GalaxyHostPlus - Kwicero LTD - Verelox- HostUS


BitCoin donations: 1DQxbstaTb5SWk6QC2gFeQUTFR64JX4cEo