Ubuntu reset root IP
#1
Hi all,

I have a vps outside freevps. It's ubuntu snapshot. When I try to restore snapshot I cant access newly created VPS.

It doesnt accept the root pass from original VPS system. How do I reset this?
#2
When the actual operating system boot process starts after the BIOS/EFI/UEFI post press the ESC button on your keyboard. You will now see a GRUB boot menu. Press the e button on your keyboard to edit the first entry. Find the kernel line starting with "linux /boot/" and add "init="/bin/bash" at the end of the kernel line. Press CTRL + X or F10 to boot the operating system with the new settings.

Once the operating system has booted it will be in single user mode without password but directly running bash. The disk is read only in that state though. So you have to remount the disk to read and write state with "mount -rw -o remount /". After that use the normal "passwd" command to apply a new password for the root user. To be 100% sure I'd run "sync" after setting the password to sync memory content of changed files and etc to the hard drive. Like in the link below.

And then just simply reboot. The instruction above is pretty much exactly: https://freevps.us/thread-13564.html?hig...d+recovery because Ubuntu = Debian.


Quote:I have a vps outside freevps.

So please use the correct forum for VPSs from outside our service.

Forum: https://freevps.us/forum-55.html
#3
Has this been solved? If yes please mark the thread as solved and we'll take care of the rest. If not please update us so we can see further how we can help you.

Closed.




Users browsing this thread: 1 Guest(s)

Switch to mobile version

Sponsors: Ftpit - ZXPlay - GalaxyHostPlus - Verelox- HostUS - HostMada - Host4Fun - Evolution-Host - NodeBlade - HostDare - VPSMost


BitCoin donations: 1DQxbstaTb5SWk6QC2gFeQUTFR64JX4cEo