MyBB issues regarding two important forum functions
#11
I had this issue 3 - 4 times. I have tonns of different passwords for different things. perfect recipe for disaster. I keep forgetting some every now and then (I know I could use password managers).

I had serious trouble logging in here. it either doesnt send the mails ( which is not so often) or just doesnt accept passwords entered through recovery page (which seemed to be always for me. may be it is doing something with those passwords that it does not do when we enter it in login page.

thanks for your efforts !
Many thanks to Freevps, Chris (cw1998), The Guy( ID 4810), optimus, GHP and the other  staff members.
#12
(2015-12-10, 5:36:19 am)rudra Wrote:  I have tonns of different passwords for different things. perfect recipe for disaster. I keep forgetting some every now and then (I know I could use password managers).

Life's been much better for me since I started using a password manager - I'm using Keepass now, but there are many others. Still haven't figured out a good way to sync the password database across multiple devices, but I'm mostly using one device now so it's not a big issue (yet).

(2015-12-10, 3:10:11 am)FlamesRunner Wrote:  I resetted my password a while ago, and it still worked.

By "reset", do you mean changing your password, or clicking "I forgot my password"? I'm surprised that the function would work for some and not work for others.
#13
I know a good password manager is a very good and really helpful solution. but it actually worsens the situation only. i could very well change all my different passwords to something same. he he

but thanks for the tool suggestion !
Many thanks to Freevps, Chris (cw1998), The Guy( ID 4810), optimus, GHP and the other  staff members.
#14
I too had same issue, thanks to nevil for helping me out.
|██| SSD Hero
|██| True SSD VPS hosting provider that actually listens.
|██| Premium Support | Tier-1 Network | 99.99% Guaranteed Uptime.
#15
These issues should be resolved now. Password recovery is working again. We've tested it with a few normal accounts and staff accounts and it worked.




Users browsing this thread: 1 Guest(s)