FireFox Won't Start in LXDE
#1
I installed LXDE on my Ubuntu 14.04(Minimal) server(with 1GB RAM), using following tutorial:

https://freevps.us/thread-16398.html

Everything went smooth. Then I installed Firefox browser with this command(using Putty):
Code:
apt-get install firefox

I access my server from my Windows 7 PC using TightVNC but every time I try to open Firefox, window of FF automatically disappears! 

Like shows up for a one second then it disappears.  Sad

Anybody can help me with this?

Thanks a lot
#2
You don't deserve any help if you delete your olders thread with members replies on it. This is intolerable in a P2H community.
https://freevps.us/thread-17525.html
Explain where that thread has gone and why. If your VNC issue has been solved that doesn't mean you should simply delete it
#3
Start the LXTerminal and type in "firefox". You should actually see some output in the terminal if it crashed or something else happened.
#4
I believe low RAM was the issue. As I installed a lighter browser Midori using this command:
Code:
sudo apt-get install midori
It is working like a charm because it require only 200MB RAM   :bashful:
#5
Great and indeed 1 GB RAM is a bit low. You can use Firefox but you need a really old version like all the older Firefox versions (4 and et cetera).

Is your problem solved now? If so use the SOLVED prefix to mark it as solved.




Users browsing this thread: 1 Guest(s)