FreeVPS Frequently Asked Questions
#11
(2016-02-24, 1:28:09 pm)rudra Wrote:  I think there is a misunderstanding happening here. I feel like he was saying about the length of his post rather than the time it took for FreeVPS to provide a FAQ section. Thanks

Thanks rudra. That's indeed what I meant. When I saw HR's response, I was like "uh oh, I messed up".
#12
(2016-02-24, 1:25:02 pm)thirthy_speed Wrote:  I'm sorry if I caused any misunderstanding. I meant that I'm surprised that my feedback turned out to be so long.

I've edited my post to remove the confusing part.

Alright. Thanks for clearing that misunderstanding up. In that case nevermind the comment I made.
#13
Good Job for all staff for this fantastic idea. Now i'm very explained.

Is very easy to see and exploring the faq.
[Image: generate.php?top1=RIP+VPS+7&top2=ZxPlay+...ZxHost&sp=]
[Image: img.php?userid=13419]
#14
I'm a bit of a grammar maniac:

"Lack of knowledge of these basics together with a VPS is a dangerous mix resulting in people doing a lot of very dangerous things because they don't know what they are doing. And in the end we have to deal with everything and we're responsible for everything that happens."

Has some rather awful grammar and sentence fragmentation; it would be a lot better like so:

"The lack of this basic knowledge can lead to people doing a lot of very dangerous things. In the very end, we'll have to deal with everything as we're responsible for everything that happens. It is quite simple: if you don't know what you're doing, don't request a server. It saves the hassle of answering support requests and contributes to everything running smoothly."
My website: https://dawgy.pw
#15
Keep forgetting about this one.

If I understand correctly, some of the MyCodes used on this site are non-default.

I wonder if the Available MyCodes thread should be added to either the FAQ or the top bar.



Came across an issue while looking for an answer. There's something amiss with the id attribute of some of the questions.
  • there are 3 elements with the "q1" id - both columns of the table of content and question 1
  • the id of question 22 is set as "22" even though it should be "q22".
#16
(2016-03-03, 12:38:36 am)thirthy_speed Wrote:  
  • there are 3 elements with the "q1" id - both columns of the table of content and question 1
  • the id of question 22 is set as "22" even though it should be "q22".

Both fixed.

The q1 on the columns of the table of content were not intended to be there at all. I don't know why I added it there but I can assume because I was really tired as it was night already.

So I as well might have forgotten to type q22 where you found id="22".




Users browsing this thread: 1 Guest(s)