SSL Error with Sentora Panel
#1
Hey Guys,
I never thought I would be posting in the section, but I am in a real pickle!
Ok, here are the specification of my VPS:
1 GB RAM
1 CPU
30 GB SSD
2 TB Transfer
Ubuntu 14.04 x64

I used this tutorial: http://docs.sentora.org/?node=102

Browser information: 
Chromium56.0.2909.0 (Developer Build) (64-bit)Revisionf5b99f9e7b86380a23a1ea74db1f9dd74b9341e1-refs/heads/master@{#429573}OSMac OS X JavaScriptV8 5.6.198Flash(Disabled)User AgentMozilla/5.0 (Macintosh; Intel Mac OS X 10_11_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2909.0 Safari/537.36


Ok My Problem:
When I go to the panel as regular port (80), I get a 400 Bad Request Error.
See for yourself: http://server.rpark.co:80

It tells me to go the secure protocol, because it is under port 443, so I go to https.
When I try it gives me this error:




This site can’t be reached
server.rpark.co unexpectedly closed the connection.
Try:
[size=undefined]
ERR_CONNECTION_CLOSED[/size]

Reload
HIDE DETAILS

Check your Internet connection
Check any cables and reboot any routers, modems, or other network devices you may be using.
Allow Chromium to access the network in your firewall or antivirus settings.
If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.
If you use a proxy server…
Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to Applications > System Preferences > Network > Advanced > Proxies and deselect any proxies that have been selected.
#2
Well, if Chrome says "Connections Closed," that means that it's a server-side issue.

On your server, try disabling the firewall, then accessing it. If that does not work, I guess that it's an error with Sentora's web server.
My website: https://dawgy.pw
#3
reset your VPS, optionally install ubuntu 16.04 if you can , and install webmin ( http://www.webmin.com ) which can install many features without touching the commandline.

you should reduce the amount of browser information.
#4
@MichaelW
That User Agent won't do any harm. That's already a publicly trackable info.

@rpark
Have you checked the configurations of your server? Maybe there's a mess up with the ports.
Also try disabling your firewall
#5
(2016-11-07, 11:13:51 pm)Conan Wrote:  @MichaelW
That User Agent won't do any harm. That's already a publicly trackable info.

@rpark
Have you checked the configurations of your server? Maybe there's a mess up with the ports.
Also try disabling your firewall

Tried that, and it didn't work... Any additional suggestions? I can provide vhost files
#6
@rpark Any updates regarding this case? Please let us know if you found something helpful somewhere else maybe. Feel free to provide vHost configurations (but paste them on services like pastebin.com or GitHub Gist but not here).


Update from 21st November 2016

Thread closed due to inactivity and OP @rpark absence.




Users browsing this thread: 1 Guest(s)