[SOLVED] Windows Server 2016 Standard ISO
#1
Anybody having any experience with installing Windows Server 2016 into a KVM Machine with Solus VM Panel.

I can't seem the ISO to get to the setup screen.

After booting using the ISO, it remains stuck in the windows logo and it doesn't go ahead any further. Any Suggestions?
[Image: img.php?v2=1&userid=19445]
Thank you to freevps.us and http://nodeblade.com for FREE VPS  Angel
#2
Make sure the ISO file is not corrupted. Also does it say "Press Any Key To Continue"?
#3
I get Press any key to from from CD/DVD. then it shows windows is loading files. Then windows logo appears but the the setup screen doesnot come,
[Image: img.php?v2=1&userid=19445]
Thank you to freevps.us and http://nodeblade.com for FREE VPS  Angel
#4
I really think you should contact your VPS provider. They would know what to do.
Thanks For the VPS 18 FreeVPS.

My Post Count:

[Image: img.php?1&userid=13454]

FreeVPS Moderation Team - Make a thread in "VPS Help & Support" for any VPS related issues.

#5
(2016-12-03, 1:58:23 am)acx12345 Wrote:  I get Press any key to from from CD/DVD. then it shows windows is loading files. Then windows logo appears but the the setup screen doesnot come,

Who is the provider? Couldn't you ask them to mount their own ISO?
If that's not possible then try to check SHA1 values.
#6
OK I actually contacted them, they have server 2012 ISO but 2016. I then asked them, they are saying might be the virtio drivers. However, could any of you here verify that does the Windows Server 2016 ISO directly from microsoft without any modifications boots successfully on a RHEL based KVM machine.
[Image: img.php?v2=1&userid=19445]
Thank you to freevps.us and http://nodeblade.com for FREE VPS  Angel
#7
(2016-12-03, 1:49:32 pm)acx12345 Wrote:  OK I actually contacted them, they have server 2012 ISO but 2016. I then asked them, they are saying might be the virtio drivers. However, could any of you here verify that does the Windows Server 2016 ISO directly from microsoft without any modifications boots successfully on a RHEL based KVM machine.

Use this tool to verify MD5 or SHA1 cryptographic hashes for files: Microsoft File Checksum Integrity Verifier
https://www.microsoft.com/en-us/download...x?id=11533

But there are other MD5/SHA1 checkers as well.
#8
There is no problem in the checksums, I asked my provider to verify it. Can anyone here verify, whether they can reach the Setup Screen of Windows Server 2016 on a KVM machine.
[Image: img.php?v2=1&userid=19445]
Thank you to freevps.us and http://nodeblade.com for FREE VPS  Angel
#9
@acx12345 I can boot into the Windows server 2016 ISO. There is a chance that the ISO might be corrupted. Can you try a Linux ISO?
Thanks For the VPS 18 FreeVPS.

My Post Count:

[Image: img.php?1&userid=13454]

FreeVPS Moderation Team - Make a thread in "VPS Help & Support" for any VPS related issues.

#10
@PokemonEx222 are u there still one? Can you come to shout box. Moreover, can i need some information about the KVM you are running.

Can you share the specs your KVM VPS.

Ram, Storage,
Partition Details, Virtualisation and the CPU name that shows in your task manager or in procinfo in linux. It would be grateful if you could all the specs of the server.
[Image: img.php?v2=1&userid=19445]
Thank you to freevps.us and http://nodeblade.com for FREE VPS  Angel




Users browsing this thread: 1 Guest(s)