VPS 14 Ultimate slow
#1
My VPS 14 Is working too slow, Idk whenever i try to do anything like yum update, yum install vsftpd etc.
It's working too slow.
       My Post Count:
[Image: img.php?userid=20087&vps2]




#2
Can you try to identify the source of the slowness? Run the "top" command and post a screenshot here.
Giveaway Manager, FreeVPS Directory and Discussion

Also a big fan of Anime, see my poor taste here.
#3
[Image: 123.png]
I installed a new Centos.
       My Post Count:
[Image: img.php?userid=20087&vps2]




#4
Can you run a disk speed test and a network speed test? Maybe the bench.sh script is enough to tell the reason.
#5
Well the I/o speed test result : 19MB
: 21MB
It was 40-60 mb , when i received the vps.
       My Post Count:
[Image: img.php?userid=20087&vps2]




#6
Well, that could explain the reason for the slowness of disk demanding processes and tasks such as package updates.

I don't know the exact setup that NodeBlade has but 19 - 21 MB/s are slow. We're talking about speeds that you would usually get on average cheap USB 2.0 storage devices. It's simply too slow for all VPSs on the host node.
#7
I/O speed(1st run) : 298 MB/s
I/O speed(2nd run) : 463 MB/s
I/O speed(3rd run) : 325 MB/s
Average I/O speed : 362.0 MB/s

My VPS 18 Speed,
My VPS 14 Speed was good when i received it.

Well @Hidden Refuge , Will it be fixed?
I think that was the reason i was not able to set it up to swift panel,
Had problems of FTP file transfer , Idk.
       My Post Count:
[Image: img.php?userid=20087&vps2]




#8
Paging @cw1998 and @Optimus
Giveaway Manager, FreeVPS Directory and Discussion

Also a big fan of Anime, see my poor taste here.
#9
I'm also facing the same problem myself.

[Image: WqRGcQJ.png]

Ubuntu 16.04 is the OS.

As the others have stated, this happens when doing package updates or downloading packages.
Thanks For the VPS 18 FreeVPS.

My Post Count:

[Image: img.php?1&userid=13454]

FreeVPS Moderation Team - Make a thread in "VPS Help & Support" for any VPS related issues.

#10
I have some problems with the disk I/O as well on my VPS 14:

[Image: KAGouuj.png]




Users browsing this thread: 1 Guest(s)