[SOLVED] ia32-libs on CentOS?
#1
How can i install ia32-libs on CentOS 6 or 7 (not sure). Tried yum install and searched with yum whatprovides but not available. Note: 64 bit OS
#2
It seems that glibc might be the closest what you can get to ia32-libs on a CentOS based system (I'm not 100% sure but it might be). Of course your current system already has glibc installed but only the 64 bit version. So to run 32 bit applications you need the 32 bit version glibc.

To run install glibc in 32 bit run:

Code:
yum install glibc.i686


The command above will install glibc.i686 (i*86 = 32 bit architectures) and any dependencies that it might need such as 32 bit versions of other packages.


Try and see if that works.



Source: https://lists.centos.org/pipermail/cento...22428.html

#3
Yes that worked fine ! Thanks much for the solution Smile
Free 250Gbps DDoS Protections by HostingFuze Network for all service! 

http://www.hostingfuze.net
#4
As issue was solved, thread is now closed.




Users browsing this thread: 1 Guest(s)

Switch to mobile version

Sponsors: Ftpit - ZXPlay - GalaxyHostPlus - Verelox- HostUS - Host4Fun - Evolution-Host - NodeBlade - HostDare - VPSMost


BitCoin donations: 1DQxbstaTb5SWk6QC2gFeQUTFR64JX4cEo