unable to install gcc on lubuntu 16.04
#11
(2017-03-05, 2:11:23 pm)try3vps Wrote: The "apt-get install" and "aptitude install" are two different commands if you read carefully.

The former never gives users any suggestions when there is a system conflict and users will have to debug themselves.

The latter can give users some suggestions interactively during installation, so users (usually) don't have to debug and fix the conflict on their own.

yes ,i also tried with aptitude , even aptitude showed a similar error.
Fly




Users browsing this thread: 1 Guest(s)

Switch to mobile version

Sponsors: Ftpit - ZXPlay - GalaxyHostPlus - Verelox- HostUS - Host4Fun - Evolution-Host - NodeBlade - HostDare - VPSMost


BitCoin donations: 1DQxbstaTb5SWk6QC2gFeQUTFR64JX4cEo