VPS 5 Not Working?
#1
Went off a while ago, tried to reinstall a few times but won't boot up even though it's showing a successful reinstall and boot.

Activity Statistics
[Image: V1AFEcg.png]
[Image: img.php?userid=8551]
#2
Have you tried using putty?
Are you behind a firewall?
Between waiting a few minutes to connect by putty after install may work.
#3
Hi,

Can you pm me your VPS IP.



_
Kind Regards
Janusz Czeropski  
CEO & Founder, Galaxy Digital Networks
p: +353 1 254 9003 a:  Galaxy Digital Networks, 6 – 9 Trinity Street, Dublin 2, D02 EY47, Ireland
s: galaxydigital.net e: januszczeropski@galaxydigital.net
Skype: GalaxyHostPlus

[Image: 6317482668.png]
For voldemort and valor

#4
Seems to be working now, thanks a lot. I've tried PuTTy beforeand it wasn't working.
[Image: img.php?userid=8551]
#5
(2017-07-24, 5:29:12 pm)Translucent Wrote: Seems to be working now, thanks a lot. I've tried PuTTy beforeand it wasn't working.

Are you sure it's VPS5 as I noticed it's KVM with specs of VPS5 it should be OpenVZ so I have changed your resources to match out KVM specs.

(2017-07-24, 5:29:12 pm)Translucent Wrote: Seems to be working now, thanks a lot. I've tried PuTTy beforeand it wasn't working.

Are you sure it's VPS5 as I noticed it's KVM with specs of VPS5 it should be OpenVZ so I have changed your resources to match out KVM specs.
Kind Regards
Janusz Czeropski  
CEO & Founder, Galaxy Digital Networks
p: +353 1 254 9003 a:  Galaxy Digital Networks, 6 – 9 Trinity Street, Dublin 2, D02 EY47, Ireland
s: galaxydigital.net e: januszczeropski@galaxydigital.net
Skype: GalaxyHostPlus

[Image: 6317482668.png]
For voldemort and valor

#6
(2017-07-24, 7:43:42 pm)JanuszC Wrote: Are you sure it's VPS5 as I noticed it's KVM with specs of VPS5 it should be OpenVZ so I have changed your resources to match out KVM specs.


Are you sure it's VPS5 as I noticed it's KVM with specs of VPS5 it should be OpenVZ so I have changed your resources to match out KVM specs.

Don't know exactly, but my VPS request thread stated that they gave me a VPS 5 and not an 11.
[Image: img.php?userid=8551]
#7
It's on KVM Node so it's FreeVPS Admins made mistake during VPS Creation.
Kind Regards
Janusz Czeropski  
CEO & Founder, Galaxy Digital Networks
p: +353 1 254 9003 a:  Galaxy Digital Networks, 6 – 9 Trinity Street, Dublin 2, D02 EY47, Ireland
s: galaxydigital.net e: januszczeropski@galaxydigital.net
Skype: GalaxyHostPlus

[Image: 6317482668.png]
For voldemort and valor





Users browsing this thread: 2 Guest(s)

Switch to mobile version

Sponsors: Ftpit - ZXPlay - GalaxyHostPlus - Verelox- HostUS - Host4Fun - Evolution-Host - NodeBlade - HostDare - VPSMost


BitCoin donations: 1DQxbstaTb5SWk6QC2gFeQUTFR64JX4cEo