[SOLVED] Bug on login popup
#1
When i click on login button through dropdown menu, Login popup appears at end of footer.

I tried on both chrome and firefox. Anyone else?

[Image: KhLlE9S.png]
Android Fan,Developer and Supporter.
My Websites
http://www.cybapps.com

Thanks to HostDare for VPS
#2
Thanks for the report. We are aware of this issue already.

[Image: yCKEcCP.png]


The newest MyBB update has caused this issue. We're working on a fix.
#3
The FreeVPS New theme modal functionallity has been fixed as far as I can tell from my tests with cache and without cache (a cache refresh might be necessary if you have cache enabled).

Working on restoring the FreeVPS Old theme. Old theme also has been restored and is now available for everyone again.
#4
(2017-11-15, 2:31:48 am)Hidden Refuge Wrote: The FreeVPS New theme modal functionallity has been fixed as far as I can tell from my tests with cache and without cache (a cache refresh might be necessary if you have cache enabled).

Working on restoring the FreeVPS Old theme. Old theme also has been restored and is now available for everyone again.

Yeah, its working fine now.
Thanks for the update.
Android Fan,Developer and Supporter.
My Websites
http://www.cybapps.com

Thanks to HostDare for VPS
#5
closed as this is solved




Users browsing this thread: 2 Guest(s)

Switch to mobile version

Sponsors: Ftpit - ZXPlay - GalaxyHostPlus - Verelox- HostUS - Host4Fun - Evolution-Host - NodeBlade - HostDare - VPSMost


BitCoin donations: 1DQxbstaTb5SWk6QC2gFeQUTFR64JX4cEo