[SOLVED] Bug on Multiple Quoting
#1
When i click on multiple quote button, nothings happens.
[Image: cw32m1z.png]


I got this error in Console:

Code:
Empty string passed to getElementById(). jquery.js:2:24487

Anyone else facing this issue?
Android Fan,Developer and Supporter.
My Websites
http://www.cybapps.com

Thanks to HostDare for VPS
#2
To quote a single message you actually use the "Reply" button. The quote button with a green plus is for multiquotes. It basically selects a post first and at the end you can paste them into the editor (quick edit must be enabled afaik).
#3
Finally, i thought that this problem is only for me but seems like you are also facing this issue. I almost stopped posting for few days due to this issue Tounge.

#4
I too faced the same issue, but as HR said I used reply option to quote just one post. Earlier I used the quote option to select posts to quote.It seems not working now.Do not know whether the class was crashed.
Show support by wearing an Avatar or Signature or Custom Rank if you think freevps.us should not be closed.
Code:
[IMG]http://i65.tinypic.com/15z1afs.jpg[/IMG]
#SaveFreeVPS for the future
#5
Alright. I see what you guys mean now. Seems that multiquote is broken.

Reason: MyBB Update 1.8.13 - New JQuery version installed - New JQuery broke all modal boxes on themes - Old JQuery from MyBB 1.8.12 installed to fix the issue with the themes - Multiquote (possible also other functions) broken.

I'm done with MyBB. This forum software is simply crap. You cannot even use a different theme without running into massive issues even when you have absolutely no plugins installed. And Javascript is absolutely no help at all. One little change or mistake and everything breaks or things don't work as expected.

I don't have time nor interest in fixing the mess and bugs that MyBB developers plant with every version and/or the issues that developers of themes/plugins don't fix.
#6
(2017-11-22, 2:37:54 am)Hidden Refuge Wrote:  Alright. I see what you guys mean now. Seems that multiquote is broken.

Reason: MyBB Update 1.8.13 - New JQuery version installed - New JQuery broke all modal boxes on themes - Old JQuery from MyBB 1.8.12 installed to fix the issue with the themes - Multiquote (possible also other functions) broken.

I'm done with MyBB. This forum software is simply crap. You cannot even use a different theme without running into massive issues even when you have absolutely no plugins installed. And Javascript is absolutely no help at all. One little change or mistake and everything breaks or things don't work as expected.

I don't have time nor interest in fixing the mess and bugs that MyBB developers plant with every version and/or the issues that developers of themes/plugins don't fix.

It is now the time to move to better forum software. Well almost every free software has some sort of problems. I myself moved from SMF to MyBB due to their bug issues.

#7
(2017-11-22, 5:05:33 am)Lampard Wrote:  It is now the time to move to better forum software...

Is it though? Make a valid suggestion.
#8
I don't see why it's a problem.  Like the quote thing happened to me too, but I immediately discovered all I needed to do was just to "reply" instead and the quote was then included.  The Forum Rule (#7) anyways asks us to only quote when it is really necessary and discourages us from making multiple quotes.  So the button is a bit redundant anyway for FreeVPS Forum.

myBB is not a great script and has some bugs, but it is FREE.  It also has tons of documentation.  The only worthwhile alternatives are paid scripts.  For me the hickups like these are just collateral damage.  I personally can live with the imperfections until something better comes along in the same class.  I.e. free, up to date and functional with a choice of available templates.
#9
Don't know why/how but multiquote seems to work fine on Opera but is broken on Chrome and Firefox. I was expecting Opera to behave the same way as Chrome as both are Chromium-based.

(2017-11-22, 2:37:54 am)Hidden Refuge Wrote:  Reason: MyBB Update 1.8.13 - New JQuery version installed - New JQuery broke all modal boxes on themes - Old JQuery from MyBB 1.8.12 installed to fix the issue with the themes - Multiquote (possible also other functions) broken.

I saw this post on MyBB forum proposing a fix for 1.8.13's modal dialog bug by replacing some modal-related lines in a theme's global.css. Have you given that a try (insteading of reverting to the older jQuery version)?
#10
(2017-11-22, 12:42:52 pm)thirthy_speed Wrote:  I saw this post on MyBB forum proposing a fix for 1.8.13's modal dialog bug by replacing some modal-related lines in a theme's global.css. Have you given that a try (insteading of reverting to the older jQuery version)?

I've left the official MyBB forum behind after pretty much all of my previous support requests were left unanswered and I figured out the answer myself through trying and troubleshooting. So I didn't bother to really look there. I did look at the first days when the issue with the theme was reported but didn't find any topic about the modals being broken in the support forum or the support forum for upgrades.

Great you found this. This will be the last thing I'm going to try. If that won't work... Well, I'm not going to spend more time on this as I said this is my offical goodbye to working with MyBB.




Users browsing this thread: 1 Guest(s)