[merged] ZXHost (VPS 1, VPS 7) downtime
#1
I don't only if anyone else has this problem but my vps1 down for couple days now. Virtualizor is working but vps not. It's on node "SVM68".


.
[Image: img.php?userid=8114&vps1]



#2
I wonder if this is the end of our sponsor ZXPlays too. Anyway this will take a while I guess.

Code:
Nobody is being forgotten, everyone who has requested a new VM and provided the OS will be provided with the VM and their renewal date updated.

The new VM's are Virtualizor and KVM so you have full control and access to templates so no longer manual reinstall as per CEPH + Proxmox.

However is still a manual process for me to re-setup VM's and delayed awaiting for OS's required.

If you haven't already please reply or create a new ticket with the OS you require and any other requirements you have. Will be setup as quickly as possible.
[Image: img.php?userid=8114&vps1]



#3
I don't know what exactly the zxhost situations looks like (cause i'm not direct customer of them) but i've read this topic https://www.lowendtalk.com/discussion/12...ith-zxhost .
Yeah, they have problems lately.
Thanks FreeVPS.us and ZXPlay for VPS7 Smile




Quote:
This Month Post Count =
[Image: img.php?id=%2Ffvps&v1=true&userid=12036]
#4
My VPS on SVM68 is up. But panel shows that it is down. (SO the node isn't entirely down.
#5
Even from the admin side of the panel, it seems that we are unable to delete and create VPSes. Not sure what's going on here.
Giveaway Manager, FreeVPS Directory and Discussion

Also a big fan of Anime, see my poor taste here.
#6
Virtualizor panel shows VPS is online since yesterday (03-12-2017). Even after restart it shows it's working. But can't ping or login to server through ssh. Any other VPS1 holder able to login to server ?
[Image: img.php?userid=8114&vps1]



#7
(2017-12-04, 3:14:39 am)dudex Wrote:  Virtualizor panel shows VPS is online since yesterday (03-12-2017). Even after restart it shows it's working. But can't ping or login to server through ssh. Any other VPS1 holder able to login to server ?
Yes my vps is working (actually i lost it due to posts but still i have access to it)
Node: SVM68
[Image: img.php?userid=19215]
#8
I have a VPS 7 and I'm able to restart and shutdown my VPS. I'm on node SVM57.
Thanks For the VPS 18 FreeVPS.

My Post Count:

[Image: img.php?1&userid=13454]

FreeVPS Moderation Team - Make a thread in "VPS Help & Support" for any VPS related issues.

#9
Mine is working now.
SVM68 and SVM 71

VPSs are up.
#10
Virtulizor appears to be working as well now.
Giveaway Manager, FreeVPS Directory and Discussion

Also a big fan of Anime, see my poor taste here.




Users browsing this thread: 1 Guest(s)