Click to edit in old thread OPs?
#1
I've been going through some old threads and every now and then the OP says


Quote:Click to edit


There is no link in the post - nor any other content except the "Click to edit" unlinked text.

I'm curious what the reason for this would be.

Note:  Just came across one that wasn't the OP.  All of the others were OP however.
#2
Another previous MyBB update thought it made much sense to convert UTF-8 encoding to another encoding during the update. And this has caused weird characters that aren't displayed because the encoding doesn't support them. Instead of fixing the mess MyBB created the placed this "Click to edit" rubbish. So that everyone can go through their stuff and fix it.

How nice... Not.
#3
Didn't want to open a new thread - probably technically should - but just another occurrence of myBB "bug" happened to me - or I thought it was myBB - it's either Chrome or myBB.

When I logged into FreeVPS with Chrome the login little window opened in the bottom left hand corner (like completely flush in the corner) instead of the top middle of myBB Window as per usual. Then when I clicked on the alert link in the drop down from my user name in the top left hand corner of the myBB forum window, the alerts wouldn't appear. I had to go to my User CP to get my alerts. The experience was with Chrome. I then checked it with FireFox as well. And Firefox was perfect. So not sure where the problem is with Chrome. I completely shut down Chrome and restarted it wondering whether it was a temporary glitch, but second time round the exact same happened. Login box opens in the bottom left hand corner - flush in the corner. And when I click on the alerts next to my user name in the top left hand corner the alerts don't show. Maybe a change in Chrome and an incompatibility with myBB?
#4
The bug according to the description in your post above sounds exactly like this one: https://freevps.us/thread-21486.html .

It has however been fixed already last week. I just downloaded and installed Google Chrome portable to test it. It doesn't happen for me. Clear your whole Chrome cache please. Check this page for instructions https://support.google.com/accounts/answ...ktop&hl=en

When I fixed the bug I made sure to test it with various browsers by asking different people to test it, too.
#5
You're right. When I got rid of the browser data in my Chrome it fixed the problem - apologies for not paying proper attention to the other thread so I'd have connected the two.

Interesting for me comparatively between FireFox and Chrome, FireFox takes my instructions to get rid of browser data when I exit FireFox much better than Chrome does. I had to go into Chrome manually into the Advanced Options to get rid of the browser data even when I had the option to only keep cookies when I quit Chrome selected. Then after getting rid of the browser data where it offers one to get rid of them, when I checked through all of the settings options carefully again, just in case I missed an option that I needed to tick, I find browser data that haven't been removed. I guess with Chrome one should regularly comb through all of the browser data that it has collected off a person - it doesn't happen automatically even when one thinks it does with the settings one has selected.
#6
If you see the need for this to be fixed - it has to be done by staff manually or by the poster of the thread/post. Feel free to PM me with every thread/post you find with this click to edit issue.

Yes, Google Chrome doesn'tt clean up automatically like Firefox can upon exit. It actually never said/advertised that it actually can do so. You can only set up things like to accept cookies, reject 3rd party cookies or disable cookies and other content settings. Cleanup has to be always done manually or you have to use tools like CCleaner that can cleanup cache, cookies and etc.
#7
Thanks for the assistance @HR. I was mostly curious and now have a little bit of an understanding - fortunately posts following the missing text sometimes provide a hint what the contents were. It's not such a big issue for me in the scale of priorities so if staff would like to close this thread feel free to go ahead.




Users browsing this thread: 1 Guest(s)

Switch to mobile version

Sponsors: Ftpit - ZXPlay - GalaxyHostPlus - Verelox- HostUS - Host4Fun - Evolution-Host - NodeBlade - HostDare - VPSMost


BitCoin donations: 1DQxbstaTb5SWk6QC2gFeQUTFR64JX4cEo