Google Analytics on MyBb
#1
I installed analytics plugin on my forum to test out Hitleap and other stuff. But can't find the settings to put in the analytics id. It's not there under Plugin Settings or Board Settings. If I search it up in the cornet all it comes with blank 3 "yes/no" radio buttons and an empty text field
Thank you HostUS and FreeVPS for a VPS15  Wink

#2
If you check myBB Community Forum looks as though there is some consensus you don't really need the plugin.  You can just copy and paste the Analytics Code into the footer template.  Maybe you could try that?

Here's a link to the thread:
https://community.mybb.com/thread-126921...#pid919086

This one shows you where to put it:
https://community.mybb.com/thread-126921...pid1108293
#3
Ok thanks @deanhills I saw this forum but found the plugin so thought why not
Thank you HostUS and FreeVPS for a VPS15  Wink

#4
Tips:

If you are using Cloudflare , You can use cloudflare Google Analytic App. All you have to do is add your analytic id to the app. Cloudflare will then add automatically to the every page.
Android Fan,Developer and Supporter.
My Websites
http://www.cybapps.com

Thanks to HostDare for VPS
#5
Nope I've added it and it's working. But it's showing some abnormal behaviour. 
[Image: w2t19yt.jpg] 

Should I be worried?
Thank you HostUS and FreeVPS for a VPS15  Wink

#6
(2018-02-25, 11:15:05 pm)adgod Wrote:  Nope I've added it and it's working. But it's showing some abnormal behaviour. 
[Image: w2t19yt.jpg] 

Should I be worried?


81 User online. Looks weird.
Is that your website is popular?  If it is a new website then definitely its weird.

Are you using any kind of Traffic generating application?
Android Fan,Developer and Supporter.
My Websites
http://www.cybapps.com

Thanks to HostDare for VPS
#7
(2018-02-25, 6:15:19 pm)adgod Wrote:  ... on my forum to test out Hitleap and other stuff...

I guess yea?
(2018-02-27, 4:49:29 am)cybersa Wrote:  81 User online. Looks weird.
Is that your website is popular?  If it is a new website then definitely its weird.

Are you using any kind of Traffic generating application?
but strange, how can google accept it?(normally it should uncount such visits).Or maybe its real traffic.
[Image: statimg.php]

[Image: img.php?userid=17802]

My Repo: Flow Theme - Flat Theme - Password Generator - Obsidian Theme
Spoiler: show
VPS2
SPEED TEST

[Image: 4571275887.png]

VPS9
SPEED TEST

[Image: 5393259505.png]
backup - http://puu.sh/oCtEe/db3314e03d.gif
For using the above Postcounter simply copy its link and replace the userid with your once.
if you have /30 posts count slot then just add &vps2 at the last of your postcounter url.
#8
Are you putting the analytics code multiple times? Should only be running that script once per a webpage. Maybe check for duplicate copies of the script?
Thank you HostUS for VPS 16!

Check out @coreyman's Free VPS Club for a free VPS with only 15 posts/month!
No waiting required to get a free VPS, just make posts and apply!
#9
(2018-02-27, 5:10:49 am)HMR Wrote:  I guess yea?
but strange, how can google accept it?(normally it should uncount such visits).Or maybe its real traffic.

Then that might be the reason.
I think google will accept HitLeap visit count. Because it is not Bot generated visit.

This is how Hitleap will work:


Quote:1. Submit website
2. Watch others’ websites
3. They will watch yours
Android Fan,Developer and Supporter.
My Websites
http://www.cybapps.com

Thanks to HostDare for VPS
#10
I've added analytics to the footer so it applies to all pages. Currently bounce rate is like 80-90 so it's useless.
Thank you HostUS and FreeVPS for a VPS15  Wink





Users browsing this thread: 1 Guest(s)