Setting-up Openvpn on Webmin ( Centos 6 )
#81
for private use or have a low ram vps i think standalone openvpn is enough withwout webmin.

(2013-10-02, 11:43:26 am)vpsngebut Wrote: Hi. I'm Using Windows 8, OpenVPN has been connected, but not working for browsing or Download

There is a solution ?
dont quote a long post to get more points. or use [nopoints] tag
#82
Question 
@bluehawk

I used Webmin on Centos 5 and it worked on the server but not on the client end using Linux or Windows 7. When configuring the client when it states gateway, local ip and remote ip I'm getting confused there.:huh: I've done route -n on the server and entered in those details and it doesn't work on the client end in Linux or Windows 7.

When I run openvpn --configure xxx.ovpn on the client end I get an error message about no certificate. I changed the iptables rules as shown below but shouldn't there be rules for the port being used for Openvpn?

#VPN
iptables -t nat -A POSTROUTING -o venet0 -j SNAT --to-source X.X.X.X
iptables -t nat -A POSTROUTING -s 10.8.0.0/24 -j SNAT --to-source X.X.X.X
echo - VPN : [OK]
#83
@mario, I don't try it yet on CentOS 5, and if I where you, I will use the latest updated version from CentOS, atleast CentOS 6 if not CentOS 7. And do you use my guide on setting it up on your server? Are you sure you followed it all? Maybe you missed the step on making the client certs there. And just for the record the tut is "Setting-up Openvpn on Webmin ( Centos 6 )" , I will advise you to do it on CentOS 6 not on CentOS 5.
Thank you Freevps.us Smile 
#84
(2014-08-19, 9:35:35 am)bluehawk Wrote: @mario, I don't try it yet on CentOS 5, and if I where you, I will use the latest updated version from CentOS, atleast CentOS 6 if not CentOS 7. And do you use my guide on setting it up on your server? Are you sure you followed it all? Maybe you missed the step on making the client certs there. And just for the record the tut is "Setting-up Openvpn on Webmin ( Centos 6 )" , I will advise you to do it on CentOS 6 not on CentOS 5.

I updated to Centos 6 but feel there is way more to this even using your guide. I'm have the same problem as vpsngebut can't connect to the internet.:-/




Users browsing this thread: 1 Guest(s)

Switch to mobile version

Sponsors: Ftpit - ZXPlay - GalaxyHostPlus - Verelox- HostUS - HostMada - Host4Fun - Evolution-Host - NodeBlade - HostDare - VPSMost


BitCoin donations: 1DQxbstaTb5SWk6QC2gFeQUTFR64JX4cEo